Mise à jour du forum avec quelques bugs

Forum pour tout ce qui concerne directement le site ou le forum de Montage-Photo.net ...

Messagepar oli004 » 23 Fév 2009, 03:37

Bonjour tout le monde,

Comme vous avez du vous en rendre compte, il y a quelques bugs d'affichage aujourd'hui, nottement dans la partie haute du site et des menus.

ceci étant du à une mise à jour de phpBB, support du forum pour passer en dernière version, qui à écraser des fichiers du template, qui théoriquement ne devaient pas être touchés.

Il est 2h35 du matin, la journée à été longue et demain une dure est en perspective. Je ne me mettrait donc à corriger les bugs qu'en fin d'après midi.

Désolé pour la gène occasionnée.
Avatar de l’utilisateuroli004
Membre expérimenté
Membre expérimenté
 
Messages: 1291
Inscription: 12 Juil 2008, 14:28

Messagepar lunnatick » 23 Fév 2009, 11:23

Mais tu n'vai pas garder une copie du template sur ton PC ?
Avatar de l’utilisateurlunnatick
Membre expérimenté
Membre expérimenté
 
Messages: 2094
Inscription: 28 Août 2008, 18:15
Localisation: Toulon - Var 83

Messagepar oli004 » 23 Fév 2009, 14:58

lunnatick a écrit:Mais tu n'vai pas garder une copie du template sur ton PC ?

non non, je fais mes mises à jours directement en ligne :roll: :roll:

mais non, rassure toi. C'est que je n'ai pas effectué les maj depuis chez moi, mais depuis mon portable, en extérieur, donc, pas le template sous la main. :mrgreen:
Avatar de l’utilisateuroli004
Membre expérimenté
Membre expérimenté
 
Messages: 1291
Inscription: 12 Juil 2008, 14:28

Messagepar lunnatick » 23 Fév 2009, 15:16

ah oki :D
Avatar de l’utilisateurlunnatick
Membre expérimenté
Membre expérimenté
 
Messages: 2094
Inscription: 28 Août 2008, 18:15
Localisation: Toulon - Var 83

Messagepar oli004 » 23 Fév 2009, 17:23

en fait, après y avoir regardé de plus près, c'est plus compliqué que ça. La maj à également écrasé la sauvegarde en base du template !
Donc, ma dernière sauvegarde.
C'est pourquoi, je me retrouve avec l'absence des liens directes vars les nouveaux sujets en bas de chaque post, ainsi que les liens vers les galeries respective de chaque membre en ayant une.

Hors, le rapport de maj mentionnait bien que les fichiers template n'avaient pas besoin d'être mis à jour.

Je vais poser la question sur les forums phpBB pour vérifier qu'il ne s'agisse pas d'un bug, lors de l'utilisation de la mise à jour automatique.
Avatar de l’utilisateuroli004
Membre expérimenté
Membre expérimenté
 
Messages: 1291
Inscription: 12 Juil 2008, 14:28

Messagepar lunnatick » 23 Fév 2009, 18:09

ail même la sauvegarde :?
Avatar de l’utilisateurlunnatick
Membre expérimenté
Membre expérimenté
 
Messages: 2094
Inscription: 28 Août 2008, 18:15
Localisation: Toulon - Var 83

Messagepar lunnatick » 13 Mars 2009, 08:47

tu a résolu le probléme alors ?
Avatar de l’utilisateurlunnatick
Membre expérimenté
Membre expérimenté
 
Messages: 2094
Inscription: 28 Août 2008, 18:15
Localisation: Toulon - Var 83

Messagepar oli004 » 13 Mars 2009, 10:48

tu a résolu le probléme alors ?

Pas tout à fait, mais en très grande partie. En fait je procède differement maintenant, et je passera toutes les maj en manuelle, comme je l'ai toujours fait avec les forums. Certes, c'est plus long et il faut savoir mettre les mains dans le code, mais c'est plus sur.
Avatar de l’utilisateuroli004
Membre expérimenté
Membre expérimenté
 
Messages: 1291
Inscription: 12 Juil 2008, 14:28

Messagepar francois » 17 Mars 2009, 22:42

Je vois qu'il n'y a pas que moi qui supporte le poids de la technologie. Et pense à dormir un peu plus Oli, tu vas t'épuiser à la longue. C'est pas des heures pour travailler 2h30 du matin. :o
La créativité ne s'apprend pas, elle s'apprivoise... Vivez votre planète ! François GERNIGON
Avatar de l’utilisateurfrancois
Membre expérimenté
Membre expérimenté
 
Messages: 1235
Inscription: 18 Sep 2008, 23:01
Localisation: Ile de France


Retourner vers A propos de Montage-Photo.net

 


  • Sujets similaires
    Réponses
    Vus
    Dernier message

Utilisateurs en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités